Hinweis zu Cookies
Diese Website verwendet Cookies. Wenn Sie diese Website weiterhin nutzen, stimmen Sie der Verwendung von Cookies zu.
Weitere Informationen finden Sie hier.
 
  Diese Meldung nicht mehr anzeigen  
   
   Das 30. MBTreff.de Treffen   
 
 
Hallo Gast! (einloggen/registrieren)

1 Mitglied und 126 Gäste online
 
- Hauptseite -
- Umbauanleitungen -
- Tipps und Tricks -
- Fachbegriffe -
- Ersatzteilpreise -
- Codes -
- Usercars -
- Treffenbilder -
- F1-Tippspiel -
- Topliste -

- FORUM -
- Browserplugins -

Fan-Shop- SHOP -

Impressum
Datenschutz
©2022 MB-Treff.de

MB-Treff.de/Forum » ~~ Allgemein ~~ » Diskussion » Radio Ersatz

Registrieren Login Passwort? Hilfe Suche Memberherkunft Statistiken Spiele
 
Das Board hat insgesamt:8492 Mitglieder             127 Besucher gerade online

Thema: Radio Ersatz

Druckversion des Themas Druckversion des Themas

[ - Neues Thema - ]      [ - Antworten - ]
Seiten (1): [1]
j.gek besucht im Moment nicht das Board. j.gek
Auto: 220 cdi T (w203)
Hallo in meinem alten C220 CDI BJ 2006 hat sich das Comand verabschiedet .Es kommt nur noch der Stern dann schaltet es ab.
Nun möchte ich da ich nicht weiß wie lange der Benz noch bei mir bleibt nicht allzuviel in ein neues Radio investieren. Ideal wäre auch ein Radio mit Navi. Nun meine Frage welche alternativen habt ihr verbaut und funktionieren mit Lenkrad Bedinung und von welchen sollte man die Finger lassen (China überhaupt eine Option ? )
24.09.2019, 13:06 Uhr Link direkt zu diesem Post anzeigen...    Posts: 3 | SMART
spookie besucht im Moment nicht das Board. spookie
[Moderator]
9.Treffenorganisator
Auto: E320 (w211)
Bevor Du die grosse Keule raus holst, such Dir jemanden mit StarDiagnose in Deiner Umgebung, privat natürlich oder notfalls bei MB aber das wird teuer.

Einloggen und den Audioring neu sortieren und diesen Ring neustarten. Entweder es läuft dann wieder oder es zeigt die Fehlermeldung an, wo der Ring unterbrochen ist. Wäre etwas merkwürdig, wenn nicht irgendwo was geschraubt wurde.

Noch ne Variante, die einfacher ist:
Massekabel der Batterie mal 30 Minuten abklemmen, damit sich alles mal zurücksetzt. Wäre nicht das erste Comand, was danach wieder läuft.

__________________
"Die" Mercedesgalerie /// "Die" Autogalerie /// Privates und unsere Autos
24.09.2019, 23:22 Uhr Link direkt zu diesem Post anzeigen...    Posts: 8626 | Maybach-Klasse
j.gek besucht im Moment nicht das Board. j.gek
Auto: 220 cdi T (w203)
Danke für die Anregung,geschraubt wurde nichts die Aussetzer kamen zunächst vereinzelt Radio schaltete ein ging aus dan wieder an. Die Abstände wurden kleiner bis jetzt nur noch Logo kommt dann aus.
Ich klemme mal länger ab ,für 5 Min hatte ich schon mal die Sicherung 64 raus gemacht hat sich aber nichts verändert.
Da mein Benz BJ 2006 ist kommt ein Neues oder Rep nicht in Frage das ist mir zu teuer, daher wenn es dann geht Ok sonst wäre ich schon mit dem Gedanken austausch gegen ein günstigeres Modell sofern es sich anschließen lässt.
Ich mache zwar viel am Auto aber Kabelbäume und Stecker oder PIN tauschen ist nicht gerade meine Leidenschaft.
25.09.2019, 08:22 Uhr Link direkt zu diesem Post anzeigen...    Posts: 3 | SMART
j.gek besucht im Moment nicht das Board. j.gek
Auto: 220 cdi T (w203)
Zitat:
Original von j.gek:
Danke für die Anregung,geschraubt wurde nichts die Aussetzer kamen zunächst vereinzelt Radio schaltete ein ging aus dan wieder an. Die Abstände wurden kleiner bis jetzt nur noch Logo kommt dann aus.
Ich klemme mal länger ab ,für 5 Min hatte ich schon mal die Sicherung 64 raus gemacht hat sich aber nichts verändert.
Da mein Benz BJ 2006 ist kommt ein Neues oder Rep nicht in Frage das ist mir zu teuer, daher wenn es dann geht Ok sonst wäre ich schon mit dem Gedanken austausch gegen ein günstigeres Modell sofern es sich anschließen lässt.
Ich mache zwar viel am Auto aber Kabelbäume und Stecker oder PIN tauschen ist nicht gerade meine Leidenschaft.



Natürlich versuche ich zunächst dein Tipp,allerdings wie schon gesagt steht eine günstigere Alternative wenn es nicht funktioniert auf dem Plan.
Was für ein Modell funktioniert ? Ich habe gelesen dass es darauf ankommt was für Lautsprecher verbaut sind.Ich konnte kein Hinweis auf Bose oder ähnliches finden.
Ein Android Gerät wurde mir angeboten das passen würde ist aber so habe ich herausgefunden ein China Gerät da kann ich mir Plug and Play schlecht vorstellen,wenngleich versichert wurde es funktioniert.
Klar ist nur dass das Radio den Restwert des Auto nicht übersteigen sollte und daher fällt ein Comand weg so gut es auch ist.Wer also schon ein anderes Gerät verbaut hat und funktioniert bin ich dankbar.
25.09.2019, 14:11 Uhr Link direkt zu diesem Post anzeigen...    Posts: 3 | SMART | Beitrag 1 mal editiert
Schuss2001 besucht im Moment nicht das Board. Schuss2001
Auto: SLK 320 (r170)
china macht gute produkte. deutschland ist eine alte legende. verkauf das alte orginalradio und hol dir von dem geld ein china radio.
29.03.2021, 13:16 Uhr Link direkt zu diesem Post anzeigen...    Posts: 14 | A-Klasse
Seiten (1): [1]
[ - Zurück - Antworten - ]

Thema bewerten:
nicht lesenswert
nicht lesenswert

0

1

2

3

4

5
sehr lesenswert
sehr lesenswert
Forum-Jump:
     

Meinungen und Kommentare einfach ins Forum posten.